Skip to Content.
Sympa Menu

comanage-users - Re: [comanage-users] trouble enrolling first CO member

Subject: COmanage Users List

List archive

Re: [comanage-users] trouble enrolling first CO member

Chronological Thread 
  • From: Ray Plante <>
  • To:
  • Cc: Benn Oshrin <>
  • Subject: Re: [comanage-users] trouble enrolling first CO member
  • Date: Tue, 20 Jan 2015 16:56:40 -0600 (CST)

Thanks again for the tips.

On Tue, 20 Jan 2015, Benn Oshrin wrote:
> I just tried a new installation and can't reproduce this. You might try
> clearing out caches (sometimes they get messed up when upgrading). Change
> 'debug' to 2 in Config/core, reload the page, then set it back to 0.

FYI, I cleared the cache (as described in the upgrade instructions),
but unfortunately I still get the same behavior. Logging did not
provide anything obvious, either.

I'm guessing that it's having trouble pulling the types from the
database or otherwise is losing them along the way. I can see the
types are in the database. I'm only a rudimentary PHP person and the
Cake framework if fairly opaque to me. I'm not really able to dig too


Archive powered by MHonArc 2.6.16.

Top of Page