Skip to Content.
Sympa Menu

grouper-users - Re: [grouper-users] Trying to get QuickStart working

Subject: Grouper Users - Open Discussion List

List archive

Re: [grouper-users] Trying to get QuickStart working

Chronological Thread 
  • From: Tom Barton <>
  • To: Curt Blank <>
  • Cc: Grouper Users <>
  • Subject: Re: [grouper-users] Trying to get QuickStart working
  • Date: Thu, 25 Jan 2007 16:53:12 -0600

Curt Blank wrote:
I re-did my build directory from the tar file now I have this:

# ls -al /usr/local/src/grouper/grouper-qs/grouper/dist/run/grouper.script
-rw-r--r-- 1 root root 572105 Nov 3 03:46 /usr/local/src/grouper/grouper-qs/grouper/dist/run/grouper.script

Ok, and no, you don't need to download it again since you've kept an unmodified copy.

But when I start the db then start tomcat then connect to :8080/grouper I still get a blank screen in my browser.

I use the db manager and do a SELECT FROM GROUPER_FIELDS and I still get a Table not found error.

It looks like something blew your database away again. Did you look at the grouper.script file again to verify?

After replacing grouper.script with a fresh copy from the grouper-qs distribution, in the grouper-qs directory run "ant db". What happens? If that appeared to work, in a separate shell window go to the grouper-qs directory and run "ant dbgui". What do you see?


Archive powered by MHonArc 2.6.16.

Top of Page