Skip to Content.
Sympa Menu

grouper-users - [grouper-users] gsh -psp -sync and -bulkSync giving different results

Subject: Grouper Users - Open Discussion List

List archive

[grouper-users] gsh -psp -sync and -bulkSync giving different results

Chronological Thread 
  • From: Jeffrey Crawford <>
  • To: Gouper Users List <>
  • Subject: [grouper-users] gsh -psp -sync and -bulkSync giving different results
  • Date: Fri, 21 Nov 2014 07:49:51 -0800

I'm hoping this might be familiar to someone and perhaps can point me to the correct config section that must be wrong I was trying to figure this out for too long now :).

if I run
gsh -psp -sync some:group:name

I get a provisioned group correctly created

if I run
gsh -psp -bulkSync

All of the groups get removed, naturally after it's been running for hours. Is there some section of the config that must be missing the stem config that would trigger when bulkSync runs but not when doing a direct sync?

​ C.

Both pilots and IT professionals require training and currency before charging into clouds!

Archive powered by MHonArc 2.6.16.

Top of Page