Skip to Content.
Sympa Menu

comanage-users - Re: [comanage-users] [External]Re: LDAP Source debugging

Subject: COmanage Users List

List archive

Re: [comanage-users] [External]Re: LDAP Source debugging


Chronological Thread 
  • From: Scott Koranda <>
  • To: Richard Frovarp <>
  • Cc: "" <>
  • Subject: Re: [comanage-users] [External]Re: LDAP Source debugging
  • Date: Tue, 15 Mar 2022 15:36:59 -0500
  • Arc-authentication-results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=illinois.edu; dmarc=pass action=none header.from=illinois.edu; dkim=pass header.d=illinois.edu; arc=none
  • Arc-message-signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector9901; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=LTHgGyJVkhd/WMKYObT7/CU5+axwczJdsKeBd2tEAMM=; b=MNoQpK2EVLLsSxgyU4S9547vMrWRlqRb76oufmi9ZNBSkmenH3i2JR5EouYicjxeLOMRs3oH9hSllSpsPqzn/Y4jobktJEFep369qKdx936npE39qrD1IyuNQoNjWJ+kOxEw0iVpews7QDrMIt/vBdAgDpqnsl2R2OKRNLsEW539E+TuBtEkGtmjcjX9c9S9aWpL3gEX5vhactjNFgH3HPThlywz2c+g1xZjRATqBgQt5+ln1KmvpdMbhN2QFhHiQ3qAZ6alnbzatrGB/pdrt3ZxIw21kzBc6+HGdVz0ELNr7rcecC1/eFIIXe1h3sBVyH5S05syjFgzE+wn5XX7uQ==
  • Arc-seal: i=1; a=rsa-sha256; s=arcselector9901; d=microsoft.com; cv=none; b=KjAa/xE5jB8arDfSigik3S47ZvehmzNOQIucPWFhjirGasPwP+loLjtTOIZm/xB9m7/GQDmKkzXh5ci8nDnbfDB0huEIDHLSCHLUeWTN+ATX/qY0+RC4mP7sUYnu+nG4CRohAF+R+SXE2S6FfFMPpLidyu2d6m+xcObxyBdrY/Qbseg/wheiNGV+VowwyLAzbn9zAcYQLvQ3XoNcPGxNpMGuTT2LT2kNsqkQdivjRdM1n0nbxnkCsVA8eOPbP703gyDKSKgXRuIzYo9VJn45QxdNiZeoF9ea4JEDflhxe2CDF8mQSycbbbabPzIC89zHBgk8LXTpwrZfRPPEcxvJsw==

Thanks.

Can you also send me (off list) your LdapSource configuration?

Thanks,

Scott

> I'm seeing the same thing taking the same troubleshooting steps. I'm on
> 4.0.2 with PHP 7.4
>
> On 3/15/22 13:07, "Daniels, John" (via comanage-users Mailing List) wrote:
> > Ah okay, thanks for the clarification.
> > I went through the steps again and I still get the same 'Database save
> > failed: OrgIdentity saveAssociated' error when trying to import a single
> > record.
> >
> > Thanks,
> > John
> >
> >
> > ´╗┐On 3/15/22, 1:12 PM, "Scott Koranda" <> wrote:
> >
> > [You don't often get email from . Learn why
> > this is important at http://aka.ms/LearnAboutSenderIdentification.]
> > Hi,
> > > Loading schema from file
> > /srv/comanage/comanage-registry-4.0.1/local//Plugin/LdapSource/Config/Schema/schema.xml...
> > The line above means that the plugin and its schema were found and
> > processed.
> > > Possibly failed to update database schema
> > That line is a "red herring". The schema management tool used in
> > COmanage Registry 4.x (Adodb, which will be replaced in the 5.x
> > series)
> > will output that line even if the schema was processed correctly. You
> > can safely ignore it.
> > Please continue by deleting the cache (again) and then trying to
> > import
> > a single source record and let's see if you get the error again.
> > Thanks,
> > Scott
> > ** This email originated from an EXTERNAL sender to CHOP. Proceed
> > with caution when replying, opening attachments, or clicking links. Do
> > not disclose your CHOP credentials, employee information, or protected
> > health information to a potential hacker**.
> >
>



Archive powered by MHonArc 2.6.24.

Top of Page