Skip to Content.
Sympa Menu

grouper-users - [grouper-users] Issues installing GROUPER on Red Hat 7

Subject: Grouper Users - Open Discussion List

List archive

[grouper-users] Issues installing GROUPER on Red Hat 7

Chronological Thread 
  • From: "T-Heetderks" <>
  • To:
  • Subject: [grouper-users] Issues installing GROUPER on Red Hat 7
  • Date: Wed, 19 Aug 2020 03:50:12 +0000


I just wanted to share a bit of experience I have had recently working on
getting GROUPER up and running.

A couple of months back, I setup infrastructure (VMs) on REL-7.8. Since then I
have been trying repeatedly to
setup GROUPER (ui,ws,daemon) on this infrastructure. After much struggle and
frustration, I finally determined
none of the containers were successfully completing installation. The logs
never showed what was really going
on, but the jdk and hsql weren't getting configured. You could shell into the
containers, but when trying to
run Docker commands (ie. logs), it would spit out the following--

chown: cannot access '/opt/grouper/grouperWebapp/WEB-INF/lib/slf4j-jdk14-
1.7.21.jar': No such file or directory
chown: cannot access '/opt/tomee/lib/hsqldb-2.3.2.jar': No such file or

While trying to sort through this, I even tried installing the GROUPER
container in "quickstart" with the same

After much aggrivation, I decided to try installing on a REL-8 based VM, and
the GROUPER container installed
in "quickstart" mode with NO PROBLEMS.

Based on this experience, I connot say conclusively that GROUPER does NOT work
on REL-7.8. Or that it works fine
on REL-8.2. What I can say is that I ran into some kind of environmental issue
trying to get GROUPER installed
on a vanilla REL-7.8 installation (with Docker 19.3.12). So far, I have not
run into any such issues with

- Thomas

  • [grouper-users] Issues installing GROUPER on Red Hat 7, T-Heetderks, 08/19/2020

Archive powered by MHonArc 2.6.19.

Top of Page