Skip to Content.
Sympa Menu

perfsonar-announce - [perfsonar-announce] NTP security update

Subject: perfsonar-announce

List archive

[perfsonar-announce] NTP security update


Chronological Thread 
  • From: "Andrew Lake" <>
  • To: "perfsonar-announce" <>, "perfsonar-user" <>
  • Subject: [perfsonar-announce] NTP security update
  • Date: Tue, 27 Oct 2015 10:52:43 -0700 (PDT)

All,

We just wanted to make everyone aware of a recent NTP security update. Details can be found here: 

https://rhn.redhat.com/errata/RHSA-2015-1930.html

It does not appear as serious as some of the previous NTP issues, but does highlight some vectors that could potentially be used to affect your clock. If you are running auto-updates, you likely already have the fixed version of the NTP packages. If not, you may run “yum update ntp ntpdate” to get the latest versions. The patched version of ntp is 4.2.6p5-5. No updates are required to any of the perfSONAR packages. Please let us know if you have any questions.

Thank you,
The perfSONAR Development Team






  • [perfsonar-announce] NTP security update, Andrew Lake, 10/27/2015

Archive powered by MHonArc 2.6.16.

Top of Page